Shipping Cart (0) Items $0.00
|
Welcome, Sign In

iPad

OrderPort Point of Sale runs on iOS and is compatible with most iPads. iOS 11 or newer is required to run OrderPort.

For wineries using mobile EMV chip readers, please ensure that you acquire iPads that support Bluetooth 4.0 or newer. This version of Bluetooth is required by the chip reading devices.

Please consult www.apple.com/ipad/compare for the most up-to-date information on iPad versions and hardware specifications.

Add to Cart

.

Subtotal: $0.00
Shopping Summary




There are currently
no items in your cart.





 




Please wait while we process your order...